Hi
AFAIK, yes you would have to install it as well (it should be an rpm?).