To whom it may concern,

My boss use nexpose to scan for our SuSE Linux 11 Sp2 servers and finds lots of risks there.

According to the remediations provided, upgrade to latest version of Apache Tomcat is recommended.

I've patched the server to SP3 and installed JAVA as ApacheTomcat needs JAVA after version 5.x.

I've also downloaded the ApacheTomcat 6.x and 7.x, as I have 1st upgrade from 5.x to 6.x then 7.x.

However, the steps for install them are not clear. Even I can extract them, how can I run the startup.sh which will overwrite the version 5.x.

Thanks & Regards,

Agnes