Is there any fix for it? SLES is using and old version of Apache (2.2.12) and I really don't want to start having to compile things to get a fixed version.