I have just installed an evaluation copy of SLES 11 SP3 on z. I was trying to run the 'Online Update Configuration'-> 'Register for support and get update repository' but I am getting an error. I see it trying to contact the server, but get 'An error occurred while connecting to the server'. Selecting detials, I see 'ERROR: 400: HTTP Status 400 - An improper code was supplied'. I'm not sure what I need to do to correct this issue. Any suggestions welcomed.