Running Blackboard Collaborate (Elluminate!) on SUSE SLE11 and openSUSE 13.1

Having trouble getting Blackboard Collaborate to work? You might be having problems with Application Sharing, among other things. Here are a few scripts that will allow Blackboard to run properly either with Oracle Sun Java 1.7 or with openJDK Java. +read more


More...