Similar problem with that installation as with everything else I've tried.

Code:
Problem: nothing provides libz.so.1(ZLIB_1.2.0.2)(64bit) needed by vlc-noX-2.0.9-2.11.x86_64