Quote Originally Posted by mikewillis View Post
Code:
me@mysles:~> rpm -qf /lib64/libz.so.1
zlib-1.2.7-0.10.128
zlib package is included in SLES, do you have it installed?
zlib and zlib-32 both show as installed with version 1.2.3-106.34 I just updated everything so not sure why it wouldn't be at the most recent version.