Results 1 to 3 of 3

Thread: Error Installing Suse Cloud 3 Admin Node

  1. #1

    Error Installing Suse Cloud 3 Admin Node

    Im beating my head against the desk right now...

    Im trying to run the install-suse-cloud script after setting up repos/updates and setting network configuration .

    I initially had the Disable Firewall error and then you are not on the specified Crowbar network error and now Im stuck on: (from /var/log/install.log)
    Skipping check for Cloud due to $REPOS_SKIP_CHECKS
    grep: /srv/tftpboot/repos/SLES11-SP3-Pool/repodata/products.xml: No such file or directory.

    I check the path and in fact its not there. Everything after /repos is not there . Only /Cloud and /Cloud-PFT in the /repos location.

    Im no expert in Linux, let alone OpenStack so any assistance would be great

    Thank you

  2. Re: Error Installing Suse Cloud 3 Admin Node

    This is covered in the Deployment Guide. At a minimum, please read these:

    https://www.suse.com/documentation/s...req_repos.html
    https://www.suse.com/documentation/s...serv_post.html

    However I strongly recommend that you read as much of the rest of the Guide as you can.

  3. #3

    Re: Error Installing Suse Cloud 3 Admin Node

    Hi aspiers

    Thank you for the reply. I have been following the guides, however I didnt have a SMT configred for these updates. I was trying to grab them manually.

    I will have our team configure the SMT with these updates and try again

    Quote Originally Posted by aspiers View Post
    This is covered in the Deployment Guide. At a minimum, please read these:

    https://www.suse.com/documentation/s...req_repos.html
    https://www.suse.com/documentation/s...serv_post.html

    However I strongly recommend that you read as much of the rest of the Guide as you can.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •