Hi,

I'm using open suse 3.1 and when trying to update software via apper a message appears:

A package dependency could not be found.
More information is available in the detailed report.

in the details buttton apppears:

There is no update candidate for libavcodec55-2.1.1-2.1.x86_64

Any clue ?

Thanks in advance for any feedback

agunet