All,

I am utilizing VMware ESXi, 5.1.0 vsphere with SLES 11 SP3 for VMWARE installed.
I require the below RPM packages or more recent version to support a vision installation of Oracle E-Business Suite Release 12 (12.2) for Linux x86-64.
I have used http://download.novell.com/index.jsp and http://download.novell.com/patch/finder/ and could not locate the required RPM's and could only sind the sysstat RPM.

The following rpms (suffix .x86_64.rpm) packages must be installed from the SLES 11 distribution media on both the application and database tiers:

From the oracle note, below are all of the required RPM's that I am missing.
SLES 11 Service Pack 2 (11.2) or higher is required. The following rpms (suffix .x86_64.rpm) packages must be installed from the SLES 11 distribution media on both the application and database tiers:
•binutils-2.21.1-0.7.25
•db1-32bit-1.85-225.22
•gcc-4.3-62.198
•gcc-c++-4.3-62.198
•libstdc++-devel-4.3-62.198
•linux32-1.0-475.14
•make-3.81-128.20
•openmotif21-libs-32bit-2.1.30MLI4-0.1.1

Additionally, the following RPMs are required for the database tier (running Oracle Database 11gR2):
•ksh-93u-0.6.1
•libstdc++43-devel-4.3.4_20091019-0.22.17
•libstdc++43-devel-32bit-4.3.4_20091019-0.22.17
•libgcc46-4.6.1_20110701-0.13.9
•sysstat-8.1.5-7.32.1
•libaio-devel-0.3.109-0.1.46
•libaio-devel-32bit-0.3.109-0.1.46

Thanks,

Paul