Recently i started receiving this error when trying to update through yast or zypper.
all servers are shown as being active in the Novell Customer Center.

Refreshing service 'nu_novell_com'.
Permission to access 'https://nu.novell.com/repo/$RCE/SLES11-Extras/sle-11-i586/repodata/repomd.xml?credentials=NCCcredentials' denied.
Visit the Novell Customer Center to check whether your registration is valid and has not expired.

anyone have any clues ?