Will there be a patched version of gnutls through online update for CVE-2014-3466 or should I patch manually?

Thanks,

Jeff