Can I get CUPS 1.7.2 for my SUSE 11 SP3 server ?

Ta

M