I don't know if this is the correct location for this. If not where?

The stat auditors complained that one of my web servers had security holes. One of them being PHP. I current have PHP 5.2 that came with the install disk. I cannot figure out how to upgrade the server to php 5.5.

Thanks
Dave.