ok. finally......I mounted the usb with
with root permissions.

"mount /dev/sdb1 /media"

guessed at dev name.

Now, How do I
1> have this get done at startup for all USB's that are drives.

2> how I get the drive to show up in file manager (thunar).
I have settings for removable drives media: ALL checked except
auto-run.

(I have nano installed)


--
just4me2
------------------------------------------------------------------------
just4me2's Profile: http://forums.opensuse.org/member.php?userid=39070
View this thread: http://forums.opensuse.org/showthread.php?t=469037