Yes, it showed up with the smt-repos -o command & I've now disabled it.
Thanks very much Michael.

Cheers,
Ian