I have a machine that one profile on it has the dos box start in a
mapped drive instead of c:\users\<userid>

Where is that setting? Is it easy to change back to default?

Win764bit

--
Stevo