Acording to these release notes, there will be an upgrade to PHP 5.3 but I see no mention of PHP 5.4.

Do you know something about official PHP 5.4 support for SLES 12?

Thanks in advance.