Results 1 to 3 of 3

Thread: No hard disks found for the installation - Please Help

Threaded View

  1. #1

    Question No hard disks found for the installation - Please Help

    Hi Guys,
    I need help.
    So we recently bought a brand spanking new Dell PowerEdge R720 server. It came with 8 2TB drives, 16 GB RAM etc. It also comes with a PERC H710 RAID controller. I intend to install SLES 11 SP3 to run a web based application, but for now I want to test OpenSuse 13.2 on it. This is my planned config;

    Disk 0 and 1 = RAID 1 (for the OS,...)
    Disk 2 to 7 = RAID 10 (for the Database, storage, etc.)

    After configuring the RAID and initializing the drives, I proceed to install the OS. However Yast2 fails with the error message "No hard disks were found for the installation. Please check your hardware!".

    I have googled and tried possible solutions to no avail. Here's what I have tried.

    1. Toggled between BIOS and UEFI Boot Modes, same result.
    2. Used different RAID configs, same result.

    I dunno what else to try. could someone kindly point me in the right direction as I've run out of options. Thanks
    Last edited by amosjeff; 20-Jul-2014 at 12:33.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts