Hi,

I'm trying to install Bacula, non corporate version on SLES SP3. I need to install libmysqlclient-devel which is part of SLES SDK 11, but its dependancy of libmysqlclient15 version 5.0.67 is not met. The newer version 5.0.96 is installed but I am still having issues when trying to install bacula. Below is the output when trying to make bacula install version is 7.0.3 of open bacula free version.

Thanks for all the help.

Compiling mysql.c
Making libbaccats-mysql.la ...
/opt/bacula-7.0.3/libtool --silent --tag=CXX --mode=link /usr/bin/g++ -D_BDB_PRIV_INTERFACE_ -o libbaccats-mysql.la mysql.lo -export-dynamic -rpath /usr/lib64 -release 7.0.3 \
-soname libbaccats-7.0.3.so -R /usr/lib64/mysql -L/usr/lib64/mysql -lmysqlclient_r -lz
/usr/lib64/gcc/x86_64-suse-linux/4.3/../../../../x86_64-suse-linux/bin/ld: cannot find -lz
collect2: ld returned 1 exit status
make[1]: *** [libbaccats-mysql.la] Error 1
make[1]: Leaving directory `/opt/bacula-7.0.3/src/cats'


====== Error in /opt/bacula-7.0.3/src/cats ======