I am looking for libc.so.6 which is found in glibc 2.4. I am running a suse 9.2 (believe it or not) that has been running continuously non stop for 11 years in an internet radio station. Need to install a program and the dependencies tell me that I need glibc 2.4 especially the libc.20.6 rpm. Where can I find the older version rpms to dowload? Please help. Don't really want to go to a newer version with this track record.