nrickert;2656868 Wrote:
> I'm not sure what you are doing, so this might not be helpful.
>
> I'm currently running factory. I logged into Gnome, went to the network
> settings, and I got exactly the same error message (not compatible).
>
> So I started Yast, and went to network settings with the Global options
> tab. And there, I switched to using NetworkManager.
>
> Once that was done, a connection icon appeared in the Gnome panel, and
> the network settings actually looked as if they would work (I only have
> a wired connection on that box).


Thanks I'll try that now.


--
binarydepth
------------------------------------------------------------------------
binarydepth's Profile: http://forums.opensuse.org/member.php?userid=80573
View this thread: http://forums.opensuse.org/showthread.php?t=499985