After successfully running Dropbox 2.0.22 for some time on SLED 11 sp3, I'm now getting pop-ups that this version will be retiring soon.

So I've tried to no avail to get the latest Dropbox installed.

I tried to download the only RPM listed on Dropbox's web site: nautilus-dropbox-1.6.2-1.fedora.x86_64.rpm
but got
error: Failed dependencies:
nautilus-extensions >= 2.16.0 is needed by nautilus-dropbox-1.6.2-1.fc10.x86_64


So I thought I'd compile from source, but ran into the same problem:
checking for NAUTILUS... configure: error: Package requirements (libnautilus-extension >= 2.16.0) were not met:

No package 'libnautilus-extension' found

libnautilus-extension is not available in the SLED repo, so I enabled opensuse 12.1 repos, but ran into further errors.

So how are others going about installing the latest Dropbox on SLED 11 SP3, to get past the nautilus extensions requirement?

Cheers, Gordon