On Mon 22 Sep 2014 02:44:02 PM CDT, aabdelkhalek wrote:


malcolmlewis;23714 Wrote:
> Hi
> If it's SP3, then have a read here;
> https://www.suse.com/communities/con...r-sled-11-sp3/


Now I'm on SP3 so I tried these additional codec but I got an error
saying:


Code:
--------------------

configure: No package 'gstreamer-0.10' found
configure: error: no gstreamer-0.10 >= 0.10.33 (GStreamer) found

--------------------


I checked in YAST and I have version 0.10.35-2.9.46 (in red) so what's
wrong?

Thanks,
Ahmed


Hi
I'll let Mike help you with that....

Anyway, I believe it's a flash player issue since they have dropped
support for it. I would suggest you contact the website admin and ask
them if/when they will support html5 playback. The method they use is a
revenue stream as they use playwire..

I does work with pipelight (which uses the latest flash version and
wine), however, you would need to ask the folks on the Open Build
Service to enable and see if it would build for SLE 11 SP3;
https://build.opensuse.org/package/u...ight/Pipelight

--
Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1 Kernel 3.11.10-21-desktop
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!