Quote Originally Posted by mikewillis View Post
Probably you don't have the gstreamer-devel package installed. You need to install several packages from the SDK first. It's all explained in the README.txt

Even with the extra multimedia codecs installed I've not been able to make the videos play though.
I ran the checkdependencies file to find out the missing packages and installed most of them but I have a problem with the below list of packages

Code:
package libstdc++47-devel is not installed
package check-devel is not installed
package gtk-doc is not installed
package libdc1394-devel is not installed
package mjpegtools-devel is not installed
package translation-update-upstream is not installed
package gstreamer-0_10-devel is not installed
package gstreamer-0_10-plugins-base-devel is not installed
When I try to install these packages they fail due to dependencies as below:
Code:
Problem: nothing provides libstdc++6 >= 4.7.2_20130108-0.17.2 needed by libstdc++47-devel-4.7.2_20130108-0.17.2.x86_64
Problem: nothing provides check = 0.9.5 needed by check-devel-0.9.5-63.21.x86_64
Problem: nothing provides docbook_4 needed by gtk-doc-1.11-3.6.48.noarch
Problem: nothing provides libraw1394-11 = 2.0.7 needed by libraw1394-devel-2.0.7-3.5.18.x86_64 (libdc1394-devel)
Problem: nothing provides libraw1394-11 = 2.0.7 needed by libraw1394-devel-2.0.7-3.5.18.x86_64 (mjpegtools-devel)
Problem: nothing provides gettext-tools needed by translation-update-upstream-20130506-0.9.1.noarch
Problem: nothing provides check = 0.9.5 needed by check-devel-0.9.5-63.21.x86_64 (gstreamer-0_10-devel)
Problem: nothing provides check = 0.9.5 needed by check-devel-0.9.5-63.21.x86_64 (gstreamer-0_10-plugins-base-devel)
So how to install these packages?

To conclude the issue of the videos in that website, from my side, the only solution is to install pipelight, correct?

Thanks,
Ahmed