hello,
due to a $%& i did, i trashed a perfectly working sled11sp2 installation with all the programs and settings i like and had to install the newer sled11sp3.
however, when trying to recover and reinstall programs, i have found out that the older versions i used are gone, and only newer (and often, incompatible versions for sled) are available.

one of this, is the supernintendo emulator zsnes.
the current version in software.opensuse.org is zsnes 1.51

i downloaded it and tried to install, and complains about this:
sled11sp3:/home/omar/bin/linux-install/sled11sp3 # rpm -Uvh zsnes-1.51-9.146.i586.rpm
error: Failed dependencies:
libtinfo.so.5 is needed by zsnes-1.51-9.146.i586

i tried the following solution found at http://forums.opensuse.org/showthrea...-libtinfo-so-5 , however, that didn't work either.

the last time i tried solving the dependencies manually (ncurses and other sensitive files from opensuse) and when forcing the installation of zsnes, i ended up reinstalling sled11sp3 again since it crashed the system.

where can i get this file in order to install this emulator?
thank you.