Looking at installing that on a couple test servers (sles11sp3 /
oes11sp2) before hitting any live servers.

When trying to download / install this via YOU on these servers, I get
the error:

Wrong Digest


The expected checksum of file
/var/cache/zypp/packages/nu_novell_com:OES11-SP2-Updates/rpm/x86_64/nove
ll-NDSs¦is 3cc5f6a48725ef7cd6591440b27d9d95dc774364,

but the current checksum is 90853a77f46b3beabf0ff74d4ae5270c97eeb00a.


This means that the file has been changed by accident or by an attacker
since the repository creator signed it. Using it is a big risk
for the integrity and security of your system.

This happens for multiple packages too.

Any ideas why I would be getting this? Should I install these even
with an incorrect checksum? These servers to not use my SMT server, so
they're pulling straight from Novell's site.

--
Stevo