Im somewhat new to how SLES does updates and I see that SP1 is not supported at this time. However in YAST online updates, All Patches, I see the update for bash that is needed CVE-2014-6271. I check to install it and YAST appears that its installing, but then the screen just closes. Ive also tried to install it with zypper in -t patch dbgsp1-bash and it says the following NEW patch is going to be installed dbgsp1-bash Nothing to do. So again its like it just quits. Im using the nu.novell.com/repo as my repository. I appreciate any help. Thanks.