On 27/10/2014 14:44, boblmartens wrote:

> I'm wondering if anyone has any information on getting SLES 12 installed
> on a XenServer 6.2 install. The installation process has changed and the
> xs-tools package will not install on a new SLES 12 VM.
>
> Any help would be greatly appreciated.


SLES12 includes a xen-tools package so perhaps install that rather than
xs-tools. It in turn has other requirements.

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------