Any way to reduce the font on the gnome screen, it just seems to bulky and fat. Every window is bigger then it was in 11.

I was just looking at the same settings for the terminal window profile and they are they same yet they are not. The settings are all the same values but in 12 they are noticeably bigger visually. Any way to change this ?

Could this be a open-vm-tools driver issue ?