malcolmlewis;2172399 Wrote:
> On Wed, 01 Feb 2012 15:06:02 GMT
> skoltogyan <skoltogyan@no-mx.forums.novell.com> wrote:
>
> >
> > I`m found aacraid module in the my sles11sp1.
> > modprobe aacraid
> > and have:
> > aacraid 78468 0
> > scsi_mod 183796 6 st,sr_mod,sg,sd_mod,aacraid,libata
> >
> > But in the YaST not found this device..
> >
> > This is result "lspci"
> > ....
> > 06:00.0 RAID bus controller: Adaptec Device 028b (rev 01)
> >
> > Run the comm

> Hi
> Run the command;
> >

Code:
--------------------
> >

> lspci -nnk
>

--------------------
> >

> Does is show the kernel module being used under the device?
>
> Run the command;
> >

Code:
--------------------
> >

> modinfo aacraid
>

--------------------
> >

> There are lots of module options that can be set, maybe you need to
> look at these?
>
> --
> Cheers Malcolm °¿° (Linux Counter #276890)
> openSUSE 12.1 (x86_64) Kernel 3.1.9-1.4-desktop
> up 11:40, 3 users, load average: 0.01, 0.03, 0.05
> CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


- download from the adaptec: aacraid_linux_rpms_v1.1.7-28700.tgz.
- unpack in to: aacraid-1.1.7-28700.rpm
- rpm -ivh
- cd /opt/Adaptec/aacraid
- from the aacraid_prebuilt.tgz extract file:
aacraid-2.6.32.12-0.7-default-x86_64
- copy this file to the
/lib/modules/2.6.32.12-0.7-default/kernel/drivers/scsi/aacraid/aacraid.ko
- modprobe aacraid
and YaST see this drive: /dev/sdb
and StorMan see Raid Controller.

Serg


--
skoltogyan
------------------------------------------------------------------------
skoltogyan's Profile: http://forums.novell.com/member.php?userid=9261
View this thread: http://forums.novell.com/showthread.php?t=451644