Hi.

I am running the tight vnc server on sles 11 SP3 and the real vnc client on win8. On the Client Application I open the VNC Viewer - Options dialog choose Inputs tab and enable Share clipboard with VNC Server. On the server I setup the following configuration

~/.vnc/xstartup:
Code:
vncconfig &
dbus-launch /usr/bin/gnome &
I found a lot forum entries which mentioned to run vncconfig with the -nowin flag or without parameter. But it doesnt work.