Hello:

I am trying to compile gimp-2.8 in SLED 11 sp3, but it seems that the system GTK version is too low which cost countless problems. I am just wondering could anybody provide the repository for gimp-2.8 under SLED 11 sp3?

I found one from software.opensuse.org, but it is only for SLED 11 SP2. It have some problems to install it in 11 SP3.

thank you very much.

Albert