On Mon, 30 Jan 2012 10:06:01 GMT
cashqoo <cashqoo@no-mx.forums.novell.com> wrote:

>
> hi, i am new in linux and need some advice here.
>
> i am using suse enterprise linux 11 sp1 for server and i need to
> install emerson/liebert multilink software.
> however, i was given this error "This product requires GNU C++ Runtime
> library (libstdc++-lib6.2-2.so3) or later. Your system must be
> upgraded before installation can proceed."
>
> from what i understand, i need to upgrade the glibc.
> the current glibc version is 2.11.
>
> when i tried to install glibc 2.14 rpm, the installation failed due to
> some dependencies (glibc-local-2.11.1-0.174.x86_64).
>
> can anyone advice me how should i proceed?
>
> thanks in advance
>
>

Hi
Are you sure the rpm is for SLE?

There are libstdc++ files which is what you may need to install.

--
Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 12.1 (x86_64) Kernel 3.1.9-1.4-desktop
up 23:15, 4 users, load average: 0.10, 0.10, 0.09
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU