Hello,

i would like to discuss the right way to deal with different versions for PHP, Apache and Tomcat.

In SLES 11 SP3 the major releases for PHP(5.3) Apache(2.2) and Tomcat (6) are integrated.

What or is there a Novell recommend way to deal with other major releases like php55 and Apache2.4 and Tomcat6.

Possible solutions may.

- Use sources from vendor and compile on my own.
- Use unstable SLES Repositories
- external repositories ?
- Anything else ?

Thanks a lot !
Greetings Till