I'm in the middle of the upgrade procedure from SLES 10 SP 2 to SP 3 on
an old server I inherited, and I keep getting dependency errors relating
to slesp3o-sp3_online-6217-0.noarch. The message is:

Problem: Can't install
patch:slesp3o-sp3_online-6217-0.noarch[SLES10-SP3-Online] since it is
already marked as needing to be uninstalled

My only option to resolve this problem is to "install
slesp3-sp3_online. After choosing that solution and clicking "Solve",
the same error reappears, ad nauseum. I've never encountered this
particular error before on my systems. Is this something fixable?
Anyone with a clever TID to throw my way?

Thanks for your time,

Paul


--
paulnuffer
------------------------------------------------------------------------
paulnuffer's Profile: http://forums.novell.com/member.php?userid=12899
View this thread: http://forums.novell.com/showthread.php?t=451729