Results 1 to 2 of 2

Thread: SUSE VM not accessible - please help

Hybrid View

  1. #1

    SUSE VM not accessible - please help

    Hi Experts

    I am new to SUSE Enterprise Server - that too on vSphere !! Here's my problem -

    I have to install two virtual images (let's call them vmA & vmB) on vSphere ESXi 5.5. The vSphere server has only one vSwitch0.
    The requirement is that
    (a)vmA should have a static ip [192.168.10.10] on eth0
    (b)vmB should have a static ip -192.168.10.11] on eth0
    (c)vmA and vmB should have a bridge between them

    Can anybody help me with the steps and may be hint of commands ?
    My requirement is - that the VMs on vSphere should be accessible from my laptop and vice-versa.

    Thanks in advance
    K

  2. #2

    Re: SUSE VM not accessible - please help

    Hi,

    Quote Originally Posted by ksanyal View Post
    ...
    (c)vmA and vmB should have a bridge between them
    I don't follow what you are trying to do with c. Could you explain a bit more?

    If both vmA and vmB are connected to vSwitch0, and your laptop is connected to and is also in the same network segment (192.168.10.x)... you should already be able to connect to the servers from your laptop.
    If it's already all on one segment, the first thing that could be blocking access could the the SUSE firewall, which would be running if you have run a default install.

    Cheers,
    Willem
    Last edited by Magic31; 27-Nov-2014 at 21:37.
    Knowledge Partner (voluntary sysop)
    ---
    If you find a post helpful and are logged into the web interface,
    please show your appreciation and click on the star below it. Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •