On Tue 10 Feb 2015 12:24:01 AM CST, mikenash wrote:


Still looking for some information, techniques, and assistance to solve
this problem. I have been told the the VNC server is vino and not
tigervnc. Can anyone verify which VNC server is started at IPL time.
Would it be a different from the vnc server that is started from a ssh
session? I follow the Suse documentation to turn sharing on but this did
not work. Where are the configuration files. With vncconfig I can get
the status for AlwaysShared but fails when I attempt to change it. I
have tried to use yast and change the network sevices xinetd for xvnc1.
This will have an effect on the vnc session but will not accept the
AlwaysShared parameter.


Hi
The vino server is for the desktop, tigervnc is still present..

You can check the desktop settings (as set) via dconf-editor from a GUI
or gsettings from the command line on the host;
Code:
gsettings list-keys org.gnome.Vino

gsettings get org.gnome.Vino enabled

gsettings set org.gnome.Vino enabled true
Make sure the firewall is down to exclude that, the other option is to
run wireshark to see what's happening traffic wise.

--
Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 GNOME 3.10.1 Kernel 3.12.36-38-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!