Does anyone know if SUSE is planning to upgrade it's version of openssl to 1.1 to support TLS 1.1 & 1.2 ?

If not, is there a safe path to add openssl 1.1 without breaking anything that SUSE has dependent on openssl 0.98 ?