Hi,
For the past couple of weeks while I was on leave, I've been getting the following in my SMT mirror report:
Mirroring: https://nu.novell.com/repo/$RCE/SLES10-SP4-Pool/sles-10-x86_64/
Target: /srv/www/htdocs/repo/$RCE/SLES10-SP4-Pool/sles-10-x86_64
D /srv/www/htdocs/repo/$RCE/SLES10-SP4-Pool/sles-10-x86_64/.repodata/repomd.xml
D /srv/www/htdocs/repo/$RCE/SLES10-SP4-Pool/sles-10-x86_64/.repodata/primary.xml.gz
D /srv/www/htdocs/repo/$RCE/SLES10-SP4-Pool/sles-10-x86_64/.repodata/filelists.xml.gz
D /srv/www/htdocs/repo/$RCE/SLES10-SP4-Pool/sles-10-x86_64/.repodata/other.xml.gz
D /srv/www/htdocs/repo/$RCE/SLES10-SP4-Pool/sles-10-x86_64/.repodata/patterns.xml
D /srv/www/htdocs/repo/$RCE/SLES10-SP4-Pool/sles-10-x86_64/.repodata/susedata.xml.gz
File not found /srv/www/htdocs/repo/$RCE/SLES10-SP4-Pool/sles-10-x86_64/repodata/repomd.xml
Finished downloading and parsing the metadata, going to download the rest of the files...
D /srv/www/htdocs/repo/$RCE/SLES10-SP4-Pool/sles-10-x86_64/.repodata/repomd.xml.asc
D /srv/www/htdocs/repo/$RCE/SLES10-SP4-Pool/sles-10-x86_64/.repodata/repomd.xml.key
E 'https://nu.novell.com/repo/$RCE/SLES10-SP4-Pool/sles-10-x86_64/rpm/x86_64/amavisd-new-2.3.3-17.2.x86_64.rpm': 403 VirusFound
=> Finished mirroring 'https://nu.novell.com/repo/$RCE/SLES10-SP4-Pool/sles-10-x86_64/'
=> Total files : 9
=> Total transferred files : 8

Since it's a 403 error and our SMT server doesn't have any anti-virus software running on it, it looks as if the Novell server has detected a virus and deleted the rpm file. Seems rather odd to me - anyone else seen this issue?

Cheers,
Ian