Results 1 to 2 of 2

Thread: 4Gb channel strangly works only in 1Gb speed!

Hybrid View

  1. #1

    4Gb channel strangly works only in 1Gb speed!

    Hi all

    I have installed SLES 11.3 on z10 lpar connected via 4 fiber channel to DMX3 control unit. on z10 and DMX3 sides both I can see the channels configured to work and are working on 4Gb.

    unfortunately each channel will give me just 1Gb of throughput which I don't know what could be the reason.

    I check the IO by overal throuput reported by commands such as dd, fio, and specially atop. I asked the hardware staff to get me more channels and by adding 1 channel each time I noticed that the MB W/s reported by atop have increased by nearly 100 MB/s.

    this evidences made me to decide each channel just work on 1Gb/s speed.

    Does any body have any idea where the problem(not completely using channel speed) could be.

    I am using the native multipath.

    kindly regards

  2. #2
    Automatic reply NNTP User

    Re: 4Gb channel strangly works only in 1Gb speed!

    siavoush,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your issue been resolved? If not, you might try one of the following options:

    - Visit http://www.suse.com/support and search the knowledgebase and/or check all
    the other support options available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.suse.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.suse.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your SUSE Forums Team
    http://forums.suse.com



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •