Hi,
I have tried setting the files properties under Gnome (right click file/properties), but every time I do this, it crashes Gnome. I have tried this also on a SLES12 vm (running under kvm), and get the same results. You can set the properties under a terminal prompt the old way, but I have had no luck under Gnome. Anyone else had this problem, or got ideas how to cure it.

Also, where is the settings for the Graphics Card and Monitor. it was easy in SLES11 under YAST, but there is only a monitor setting under 12 which does not give enough options and none for the graphics resolution.

Another point worth watching is that if you have a vm running under KVM on 12 and want to put it on 11 (or visa versa), you have to make major alterations in the xml file for it to work. Also note that 12 has moved the file locations and files names to different locations in that the xml file is in /etc/libvirt/qemu whereas the image is under /var/lib/libvirt/images and not stored in separate folders. This now is not so easy to back up a vm as it was in 11. I thought that 12 would be a major move forward, but what I have found up to now I would say a major move backward from SLES11 SP3.