Hello,

I running SLES12 as virtual maschine (VMware=
I get a lot of these errors:

(gnome-settings-daemon:4490): power-plugin-WARNING **: failed to turn the panel on: Display is not DPMS capable
Gjs-Message: JS LOG: GNOME Shell started at Mon Mar 09 2015 11:42:36 GMT+0100 (CET)
vmware-user: could not open /proc/fs/vmblock/dev

** (polkit-gnome-authentication-agent-1:4596): WARNING **: Unable to register authentication agent: GDBus.Errorrg.freedesktop.PolicyKit1.Error.Failed: An authentication agent already exists for the given subject
Cannot register authentication agent: GDBus.Errorrg.freedesktop.PolicyKit1.Error.Failed: An authentication agent already exists for the given subject
Xlib: extension "VMWARE_CTRL" missing on display "127.0.0.1:1".

(gnome-shell:4545): Gjs-WARNING **: JS ERROR: [boxed instance proxy GIName:GLib.Error jsobj@0x7f963b42f2e0 native@0x3f26cc0]

(gnome-shell:4545): Gjs-WARNING **: JS ERROR: Polkit.Error: GDBus.Errorrg.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.settings.modify.sys tem is not registered
NMApplet<._tryLateInit@/usr/share/gnome-shell/js/ui/status/network.js:1500
wrapper@/usr/share/gjs-1.0/lang.js:213
NMApplet<._remoteSettingsGot@/usr/share/gnome-shell/js/ui/status/network.js:1475
wrapper@/usr/share/gjs-1.0/lang.js:213

windowmanager-warning:Log level 16: STACK_OP_ADD: window 0x1a00001 already in stack
windowmanager-warning:Log level 16: STACK_OP_ADD: window 0x1a00001 already in stack
windowmanager-warning:Log level 32: JS WARNING: [/usr/share/gnome-shell/extensions/apps-menu@gnome-shell-extensions.gcampax.github.com/extension.js 159]: octal literals and octal escape sequences are deprecated
windowmanager-warning:Log level 32: JS WARNING: [/usr/share/gnome-shell/extensions/apps-menu@gnome-shell-extensions.gcampax.github.com/extension.js 159]: octal literals and octal escape sequences are deprecated
windowmanager-warning:Log level 32: JS WARNING: [/usr/share/gnome-shell/extensions/apps-menu@gnome-shell-extensions.gcampax.github.com/extension.js 159]: octal literals and octal escape sequences are deprecated

(y2controlcenter-gnome:4662): Gdk-CRITICAL **: gdk_window_get_origin: assertion 'GDK_IS_WINDOW (window)' failed

(process:4727): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
Fontconfig warning: Directory/file mtime in the future. New fonts may not be detected.

(firefox:4727): Gtk-CRITICAL **: IA__gtk_clipboard_set_with_data: assertion 'targets != NULL' failed