On Tue 10 Mar 2015 07:04:02 PM CDT, jayvi wrote:


Code:
--------------------

vagrant@linux-a2qz:~/tr> grep delta /etc/zypp/zypp.conf
# download.use_deltarpm = true
# download.use_deltarpm.always = true

--------------------


I assume the default values are in the comments.


Hi
The only other thing maybe your delta rpm repository, I assume your
using createrepo with the --deltas rpm option?

--
Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 GNOME 3.10.1 Kernel 3.12.36-38-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!