Hello,
I have installed SUSE 12 with the firewall disabled:
<enable_firewall config:type="boolean">false</enable_firewall>
<start_firewall config:type="boolean">false</start_firewall>

But iptables is showing one INPUT chain:
iptables -L -n

Chain INPUT
target prot opt source destination
ACCEPT 47 --- 0.0.0.0/0 0.0.0.0/0

Would you have any idea on how to disable iptables during the SLES installation?

Thanks and BR/