I am stuck on having to use SUSE Ent Linux Server 11 SP 3 for the support of the Emulex fibre channel card

I would like to: mount.exfat-fuse /dev/sdx2 /mnt/exFAT/
If 'mount.exfat-fuse' is not a typo you can run the following command to lookup the package that contains the binary:
command-not-found mount.exfat-fuse
-bash: mount.exfat-fuse: command not found

Alternatively Trying exfat compiling on SLES 11.3 according to
https://code.google.com/p/exfat/wiki/HOWTO
I am now also stuck on
# zypper install subversion scons
:
No provider of 'subversion' found.
'scons' not found in package names. Trying capabilities.
No provider of 'scons' found.

I also can not get gparted (or gnome-disk-mount) installed on this system. Any pointers?

sudo rpm -Uvh exfat-utils-debugsource-1.1.1-1.3.x86_64.rpm went fine but with what should I compile this here?

/proc/partitions:
66 112 42968741376 sdx
66 113 131072 sdx1
66 114 42968608768 sdx2

gnome-mount is installed.... but
"
gnome-mount --write-settings --device /dev/sdx2 --mount-point /mnt/exFAT/
Writing settings for volume
hal udi: /org/freedesktop/Hal/devices/volume_uuid_1234_4321
"
gave no error or mounted stuff