Hi,

I'm new to suse and I have the following problem as written in the title. I'm posting some outputs below for describing the error and I'm trying to install a unixodbc driver.

Code:
hana:/myodbcdrivers/unixODBC-2.3.2 # ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for gawk... (cached) gawk
checking for bison... no
checking for byacc... no
checking for style of include used by make... GNU
checking for gcc... no
checking for cc... no
checking for cl.exe... no
configure: error: in `/myodbcdrivers/unixODBC-2.3.2':
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details
Code:
hana:/myodbcdrivers/unixODBC-2.3.2 # echo $PATH
/sbin:/usr/sbin:/usr/local/sbin:/root/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/usr/lib/mit/bin:/usr/lib/mit/sbin
Code:
hana:/myodbcdrivers/unixODBC-2.3.2 # zypper lr -d
# | Alias                                 | Name                                  | Enabled | Refresh | Priority | Type  | URI                                                     | Service
--+---------------------------------------+---------------------------------------+---------+---------+----------+-------+---------------------------------------------------------+--------
1 | OSS                                   | OSS                                   | Yes     | Yes     |   99     | NONE  | http://download.opensuse.org/distribution/11.4/repo/oss |
2 | SLES-for-SAP-Applications 11.3.3-1.17 | SLES-for-SAP-Applications 11.3.3-1.17 | No      | No      |   99     | yast2 | cd:///?devices=/dev/sr0                                 |
Code:
hana:/myodbcdrivers/unixODBC-2.3.2 # uname -a
Linux hana 3.0.76-0.11-default #1 SMP Fri Jun 14 08:21:43 UTC 2013 (ccab990) x86_64 x86_64 x86_64 GNU/Linux
Code:
hana:/myodbcdrivers/unixODBC-2.3.2 # zypper install gcc
Retrieving repository 'OSS' metadata [\]
Timeout exceeded when accessing 'http://download.opensuse.org/distribution/11.4/repo/oss/repodata/repomd.xml'.

Abort, retry, ignore? [a/r/i] (r):
Autoselecting 'r' after 11 seconds.
Is it a network problem or something else?

Regards,
Ogan