Hi,

I'm going to install SLES 11.3 64bit on a HP DL360P G8 server. it seems I need to install some HP Care Pack Drivers. I've been browsing around and found a
hp_proliant_gen8-sle11sp2-x86_64-1.1 which should be installed but this is for 11SP2 and I'm going to install 11SP3.
Can some please give me some help on what I need? The more I read the more confusing it gets. Thanks in advance.

Regards,

Ivan