Hi all,

I'm new to this community so please help me if i'm not in the correct forum or not asking the right questions. I'm fairly new to SuSe Linux Enterprise Server, but already like it a lot. At the moment I am working on my mail server and encountering some problems. I think I got quite far, but still missing some fine tuning in my configuration. So first the situation:

I'm setting up a simple mail server for my own domain (in this post I use example.com). I want to be able to mail to and receive mail from any mailadress (so also outside my local network or domain). For the configuration, I used the character based Yast module that comes with SLES. I'm configuring the server remote through the terminal.

I did the following steps:
  • Set up an LDAP server, with host mail, and hostname example.com. Did not configure any secure connections. Just want this simple mailserver to work and then continue learning and implement some security.
  • Edited my network settings and assigned a static IP, that is 10.0.0.11. Configured DNS servers are the 3 from my ISP.
  • Configured the mailserver using Cyrus IMAP. Also no security settings here, just want the thing to work and then i'll see whats next.
  • In usermanagement, I added some LDAP accounts and enabled the mail plugin.


When I configure my IMAP account in a mailclient, I seem able to receive mails but not send them. When I send a mail the client return an error saying: 554 5.7.1 <user@example.com>: Relay access denied .

I just can't seem to find the problem. I was hoping anyone could help me or give me some direction on where to look.

Thank you in advance, if more info is needed just let me know.