Hello Guys,

I'm using a demo version of SELS 11 SP3.

I need before buying the product to be sure that this package can be install on version 11SP3 or more : xdelta3-x-x[....].x86_64.rpm
I found one version but 1.1.0 only...or 3.x.x only for opensuse...

So can someone can check on the online repository which version is available.
A screenshot will be appreciate

Thanks in advance for your help.